<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-AU">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-AU">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-AU">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-AU">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta property="fb:pages" content="567073823486196" />
			
	
	<link rel="pingback" href="http://indiannewsqld.com.au/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://indiannewsqld.com.au/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script type="text/javascript">
var templateUrl = "http://indiannewsqld.com.au/wp-content/themes/Extra";
var templateDir = "http://indiannewsqld.com.au/wp-content/themes/Extra";
</script>

	<title>Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria - Indian News Queensland</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria - Indian News Queensland" />
<meta property="og:description" content="With no end to the travel ban in sight, Tushar Sen, a temporary visa holder who had travelled to India to attend his father’s death anniversary, applied for an exemption to return to Australia. Mr Sen says he filed for a request to travel on compassionate grounds not one but four times, but his application &hellip;" />
<meta property="og:url" content="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/" />
<meta property="og:site_name" content="Indian News Queensland" />
<meta property="article:tag" content="Australia Temporary visa holders" />
<meta property="article:tag" content="Covid-19 Travel updates" />
<meta property="article:tag" content="Temporary visa holders denied exemptions to travel to Australia" />
<meta property="article:section" content="National News" />
<meta property="article:published_time" content="2020-05-14T02:42:11+00:00" />
<meta property="og:image" content="http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia.png" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With no end to the travel ban in sight, Tushar Sen, a temporary visa holder who had travelled to India to attend his father’s death anniversary, applied for an exemption to return to Australia. Mr Sen says he filed for a request to travel on compassionate grounds not one but four times, but his application [&hellip;]" />
<meta name="twitter:title" content="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria - Indian News Queensland" />
<meta name="twitter:image" content="http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://indiannewsqld.com.au/#website","url":"http://indiannewsqld.com.au/","name":"Indian News Queensland","inLanguage":"en-AU","description":"Indian News Queensland - the news channel covering India and Australia, specifically Queensland","potentialAction":{"@type":"SearchAction","target":"http://indiannewsqld.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/#primaryimage","inLanguage":"en-AU","url":"http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia.png","width":835,"height":467,"caption":"Temporary visa holders denied exemptions to travel to Australia"},{"@type":"WebPage","@id":"http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/#webpage","url":"http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/","name":"Temporary visa holders denied exemptions to travel to Australia on \u2018compassionate grounds\u2019 seek clarity on assessment criteria - Indian News Queensland","isPartOf":{"@id":"http://indiannewsqld.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/#primaryimage"},"datePublished":"2020-05-14T02:42:11+00:00","dateModified":"2020-05-14T02:42:11+00:00","author":{"@id":"http://indiannewsqld.com.au/#/schema/person/25918ab96f50ad8d25860ce3722ef612"}},{"@type":["Person"],"@id":"http://indiannewsqld.com.au/#/schema/person/25918ab96f50ad8d25860ce3722ef612","name":"INQ Newsdesk","image":{"@type":"ImageObject","@id":"http://indiannewsqld.com.au/#authorlogo","inLanguage":"en-AU","url":"http://0.gravatar.com/avatar/c07bb539c1f04f5dff913e1ebc60611b?s=96&d=mm&r=g","caption":"INQ Newsdesk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indian News Queensland &raquo; Feed" href="http://indiannewsqld.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian News Queensland &raquo; Comments Feed" href="http://indiannewsqld.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Indian News Queensland &raquo; iCal Feed" href="http://indiannewsqld.com.au/whats-on/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Indian News Queensland &raquo; Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria Comments Feed" href="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-162036449-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-162036449-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/indiannewsqld.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.15" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://indiannewsqld.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://indiannewsqld.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://indiannewsqld.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://indiannewsqld.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://indiannewsqld.com.au/wp-content/themes/Extra/style.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://indiannewsqld.com.au/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://indiannewsqld.com.au/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://indiannewsqld.com.au/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://indiannewsqld.com.au?sccss=1&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://indiannewsqld.com.au/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/indiannewsqld.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<link rel='https://api.w.org/' href='http://indiannewsqld.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://indiannewsqld.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://indiannewsqld.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://indiannewsqld.com.au/?p=22995' />
<link rel="alternate" type="application/json+oembed" href="http://indiannewsqld.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiannewsqld.com.au%2Ftemporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://indiannewsqld.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Findiannewsqld.com.au%2Ftemporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://indiannewsqld.com.au"><link rel="https://theeventscalendar.com/" href="http://indiannewsqld.com.au/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Crimson Text', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000099;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000099;
}

</style>

<style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">
.archive h1,
.search h1 {
	color: #000099;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Crimson Text', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #000099;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000099;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #000099;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="icon" href="http://indiannewsqld.com.au/wp-content/uploads/2016/06/cropped-Indian-News-QLD-Logo-Web-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://indiannewsqld.com.au/wp-content/uploads/2016/06/cropped-Indian-News-QLD-Logo-Web-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://indiannewsqld.com.au/wp-content/uploads/2016/06/cropped-Indian-News-QLD-Logo-Web-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://indiannewsqld.com.au/wp-content/uploads/2016/06/cropped-Indian-News-QLD-Logo-Web-270x270.jpg" />
<style type="text/css" id="et-custom-css">
.wp-caption{
  width: 420px !important;
}
.wp-caption img {
    width: 400px !important;
    max-width: 400px !important;
}
#gallery-2 img {
    border: 0px solid 
    #cfcfcf !important;
}

#meta-home-slider-container {padding: 0px;}
#meta-home-slider-container .et_pb_row {width: 100%; max-width: 100%; margin: 0px; padding: 0px;}
#meta-home-slider-container .et_pb_text {margin-bottom: 0px;}

.metaslider .metaslider-responsive .metaslider-5646 .ml-slider {max-width: 100% !important;}

.single .post-thumbnail.header { display: none; }

#main-content {
    padding-top: 10px !important;}

#top-header {
    padding: 10px 0 !important;}
.et_extra_layout.et_pb_gutters3 .et_pb_column {
    padding: 0 5px !important;
}

#top-header {
    padding: 2px 0 !important;
}

#et-navigation &gt; ul &gt; li {
    margin: 0 8px important; }

.et_extra_layout.et_pb_gutters3 .et_pb_extra_module, .et_extra_layout.et_pb_gutters3 .et_pb_extra_column_sidebar .et_pb_widget {
    margin-bottom: 5px important;}

.post-wrap, .page .post-wrap {    padding: 20px 60px 0px !important;}


.tribe-events-event-image img {
    width: 820px !important;}


.google-auto-placed {display: none !important;}



.input, .textarea, select, textarea, input, input[type="text"], input[type="password"], input[type="email"], input[type="search"] {
    outline: none;
    background: rgba(0, 0, 0, 0.05);
    border: 0;
    border-radius: 3px;
    box-shadow: none;
    box-sizing: border-box;
    padding: 10px 12px;
    color: rgba(0, 0, 0, 0.6);
    font-family: inherit;
    font-size: inherit;
    font-weight: inherit;
    line-height: normal;
    transition: .3s ease;
    width: 100%;
}
</style>		<style type="text/css" id="wp-custom-css">
			#meta-home-slider-container {padding: 0px;}
#meta-home-slider-container .et_pb_row {width: 100%; max-width: 100%; margin: 0px; padding: 0px;}
#meta-home-slider-container .et_pb_text {margin-bottom: 0px;}


.postid-21259 .with_sidebar .et_pb_extra_column_sidebar { display: none; }
.postid-21259 .with_sidebar .et_pb_extra_column_main, .with_sidebar .et_extra_layout .et_pb_column_main {
    width: 100%;
    max-width: 100%;
    min-width: 100%;
}

.postid-21255 .with_sidebar .et_pb_extra_column_sidebar { display: none; }
.postid-21255 .with_sidebar .et_pb_extra_column_main, .with_sidebar .et_extra_layout .et_pb_column_main {
    width: 100%;
    max-width: 100%;
    min-width: 100%;
}
.metaslider .metaslider-responsive .metaslider-5646 .ml-slider {max-width: 100% !important;}

.single .post-thumbnail.header { display: none; }

#main-content {
    padding-top: 10px !important;}

#top-header {
    padding: 10px 0 !important;}
.et_extra_layout.et_pb_gutters3 .et_pb_column {
    padding: 0 5px !important;
}

#top-header {
    padding: 2px 0 !important;
}

#et-navigation > ul > li {
    margin: 0 8px important; }

.et_extra_layout.et_pb_gutters3 .et_pb_extra_module, .et_extra_layout.et_pb_gutters3 .et_pb_extra_column_sidebar .et_pb_widget {
    margin-bottom: 5px important;}

.post-wrap, .page .post-wrap {    padding: 20px 60px 0px !important;}


.tribe-events-event-image img {
    width: 820px !important;}


.google-auto-placed {display: none !important;} 		</style>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0577184474298475",
          enable_page_level_ads: true
     });
</script></head>
<body class="post-template-default single single-post postid-22995 single-format-standard tribe-no-js tribe-bar-is-disabled et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18771"><a href="http://indiannewsqld.com.au/about-us/">About Us</a></li>
<li id="menu-item-18762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18762"><a href="http://indiannewsqld.com.au/our-people/">Our People</a></li>
<li id="menu-item-18763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18763"><a href="http://indiannewsqld.com.au/our-editorial-policy/">Our Editorial Policy</a></li>
<li id="menu-item-22100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22100"><a href="http://indiannewsqld.com.au/our-patrons/">Our Advertisers</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://indiannewsqld.com.au/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://indiannewsqld.com.au/business-directory/">Business Directory</a></li>
<li id="menu-item-2126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2126"><a href="http://indiannewsqld.com.au/contact-us/">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/Indian-News-Queensland-567073823486196/?fref=ts" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/indiannewsqld1" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/indiannewsqld/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://indiannewsqld.com.au/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad" style="width: 50%;">
							<a href="https://www.greaterspringfield.com.au"><img src="http://indiannewsqld.com.au/wp-content/uploads/2019/06/Springfield.jpg" alt="Advertisement" /></a>											</div>
<!--div class="etad" style="width: 22%;">
<a href="http://cosmosmedia.info"><img src="http://www.indiannewsqld.com.au/wp-content/uploads/2017/02/Cosmos-Media-Website-Design.jpeg" alt="Advertisement"></a> </div-->	
																							
								<div class="etad header_below customheaderad">
										<a href="https://www.starpromotions.com.au/"><img src="http://indiannewsqld.com.au/wp-content/uploads/2019/03/Star-Promotional.jpg" alt="Advertisement" /></a>									</div>
								
														
						
						<!-- Logo -->
						<a class="logo" href="http://indiannewsqld.com.au/" data-fixed-height="51">
							<img src="http://indiannewsqld.com.au/wp-content/uploads/2016/06/Indian-News-Logo-Web.jpg" alt="Indian News Queensland" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-22265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22265"><a href="http://indiannewsqld.com.au/category/womens-t20/">Women&#8217;s T20</a></li>
<li id="menu-item-10405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10405"><a href="http://indiannewsqld.com.au/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10408"><a href="http://indiannewsqld.com.au/category/news/brisbane-news/">Brisbane News</a></li>
	<li id="menu-item-10409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10409"><a href="http://indiannewsqld.com.au/category/news/gold-coast-news/">Gold Coast News</a></li>
	<li id="menu-item-10410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10410"><a href="http://indiannewsqld.com.au/category/news/sunshine-coast-news/">Sunshine Coast News</a></li>
	<li id="menu-item-10407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10407"><a href="http://indiannewsqld.com.au/category/news/queensland-news/">Queensland News</a></li>
	<li id="menu-item-10406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10406"><a href="http://indiannewsqld.com.au/category/news/national-news/">National News</a></li>
	<li id="menu-item-12958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12958"><a href="http://indiannewsqld.com.au/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-12855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12855"><a href="http://indiannewsqld.com.au/event-on/">Events</a></li>
<li id="menu-item-11628" class="custom_link menu-item-has-children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11628"><a href="http://indiannewsqld.com.au/category/inq-newsletter/">INQ magazine</a></li>
<li id="menu-item-10411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10411"><a href="http://indiannewsqld.com.au/category/community/">Community</a></li>
<li id="menu-item-18324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18324"><a href="http://indiannewsqld.com.au/category/entertainment/">Entertainment</a></li>
<li id="menu-item-18323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18323"><a href="http://indiannewsqld.com.au/category/politics/">Politics</a></li>
<li id="menu-item-10416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10416"><a href="http://indiannewsqld.com.au/category/business/">Business</a></li>
<li id="menu-item-10414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10414"><a href="http://indiannewsqld.com.au/category/religion-2/">Religion</a></li>
<li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10412"><a href="http://indiannewsqld.com.au/category/travel/">Travel</a></li>
<li id="menu-item-10413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10413"><a href="http://indiannewsqld.com.au/category/health/">Health</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>
<script type="text/javascript">
jQuery(document).ready(function(e) {
	//jQuery('#et-menu').find('.custom_link').append("<span class='menu_loader'><img src='http://www.indiannewsqld.com.au/wp-content/themes/Extra/images/ajax-loader.gif' alt='Loading'></span>");
	//jQuery(".menu_loader").hide();
	jQuery("#et-menu li.custom_link").attr('data-cat',"INQ Newsletter");  
	var get_cat = jQuery("#et-menu li.custom_link").attr('data-cat');
	jQuery.ajax({

				method: "POST",

				url: templateUrl+"/get_category.php",

				data: {

					cat_name:get_cat}

			})

			.done(function( data ) {
				//console.log(data);
				//jQuery(".menu_loader").hide();
				jQuery("#et-menu li.custom_link .sub_post").remove();
				jQuery("#et-menu li.custom_link").append(data);
			});
   
});

</script>	
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-22995" class="module single-post-module post-22995 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-australia-temporary-visa-holders tag-covid-19-travel-updates tag-temporary-visa-holders-denied-exemptions-to-travel-to-australia et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://indiannewsqld.com.au/author/inq-newsdesk/" class="url fn" title="Posts by INQ Newsdesk" rel="author">INQ Newsdesk</a> | <span class="updated">May 14, 2020</span> | <a href="http://indiannewsqld.com.au/category/news/national-news/" rel="tag">National News</a> | <a class="comments-link" href="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/" title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" class="featured-image">
				<img src="http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia.png" alt="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="attachment_22996" style="width: 310px" class="wp-caption alignleft"><a href="http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia.png"><img aria-describedby="caption-attachment-22996" class="size-medium wp-image-22996" src="http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia-300x168.png" alt="Temporary visa holders denied exemptions to travel to Australia" width="300" height="168" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia-300x168.png 300w, http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia-768x430.png 768w, http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia-150x84.png 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia-500x280.png 500w, http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia.png 835w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-22996" class="wp-caption-text">Harpreet Kaur and Kawaldeep Singh with their son Tegh. Courtesy: Supplied</p></div>
<p><strong>With no end to the travel ban in sight, Tushar Sen, a temporary visa holder who had travelled to India to attend his father’s death anniversary, applied for an exemption to return to Australia.</strong></p>
<p>Mr Sen says he filed for a request to travel on compassionate grounds not one but four times, but his application was rejected every single time.</p>
<p>The 26-year-old who works as a quantity surveyor with a multinational construction company in Melbourne, says he has every right to travel back into the country as he continues to pay taxes to the Australian government.</p>
<p>“I have been rejected four times for an exemption, but I will continue to apply and email the ministers. Can’t believe, I have to fight for something that I have rightfully paid for and should be entitled to,” says Mr Sen,</p>
<p>The Department of Home Affairs has a provision to allow travel exemptions where it is essential, in the national interest or on humanitarian or compassionate grounds.</p>
<p>According to this provision, travellers who believe they have a “compassionate or compelling” reason to travel “urgently” will need to have an exemption from the ABF Commissioner, who will then determine if an applicant is eligible to travel.</p>
<p><strong>Here are some scenarios where exemptions from the travel ban may apply:</strong></p>
<ul>
<li>foreign nationals travelling at the invitation of the Australian Commonwealth Government for the purpose of assisting in the COVID-19 response or whose entry would be in the national interest</li>
<li>critical medical services, including air ambulance and delivery of supplies, that regularly arrive into Australia from international ports</li>
<li>people with critical skills (for example, medical specialists, engineers, marine pilots and crews) by exception</li>
<li>diplomats accredited to Australia and currently resident in Australia and their immediate family</li>
<li>​case-by-case exceptions for humanitarian or compassionate reasons</li>
</ul>
<p>Responding to a query on exemptions to travel bans during a hearing of the Senate Committee on COVID-19 on May 5th, Commissioner Michael Outram said he has so far approved 1,170 people to come to Australia on compassionate or humanitarian grounds and has rejected a total of 220 requests.</p>
<p>When asked how these decisions are made, Mr Outram said every case is weighed individually. He, however, refrained from divulging details about the exact criteria taken into account while assessing these applications.</p>
<p>“I try and be as objective as I possibly can, always reminding myself that ultimately this is based on health advice. We also have other grounds, of critical skills for medical staff, critical skills for others, business leaders, diplomatic, medevac patients and transits,” he added.</p>
<p>Kawaldeep Singh who drives a taxi in Geelong is also looking for a pathway to return to his work and life in Australia, after being stuck in India along with his young family ever since the borders were closed.</p>
<p>The provisional regional visa holder said his family’s application for an exemption was also rejected.</p>
<p>“We were hopeful that our application would be accepted as my wife works at an aged care facility. But then I came across other registered nurses on temporary visas who have also received a rejection despite working in the health care sector,” said Mr Singh.</p>
<p>He said the government must provide clarity on how these decisions are made.</p>
<p>“There is a lot of confusion around which factors are taken into account when applications for exemptions on compassionate grounds are assessed. I think we all deserve some clarification on that matter,” he added.</p>
<p>There are 2.17 million people presently in Australia on a temporary visa. And some of them like Sumeet Pal Singh are battling on more than one front.</p>
<p>Besides struggling financially, the newly-arrived migrant based in Adelaide is also suffering the agony of separation from his wife and daughters who are unable to travel to Australia due to the current travel ban.</p>
<p>“I am emotionally distraught and heartbroken,” said Mr Singh who has now joined the cohort of hundreds of temporary visa holders pleading with the Australian government to lift the restrictions.</p>
<p>“Please allow my family to travel to Australia. I am finding it difficult to cope-up. Just please tell us when and how they can travel so we can once again start living our lives,” he said.</p>
<p>SBS Punjabi is aware of at least one case of an Indian-origin woman who was allowed to travel to Australia to visit her dying son.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/&#038;t=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Facebook" data-network-name="facebook" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria%20http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Twitter" data-network-name="twitter" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/&#038;t=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Google +" data-network-name="googleplus" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/&#038;t=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Tumblr" data-network-name="tumblr" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/&#038;description=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria&#038;media=http://indiannewsqld.com.au/wp-content/uploads/2020/05/Temporary-visa-holders-denied-exemptions-to-travel-to-Australia-150x150.png" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Pinterest" data-network-name="pinterest" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/&#038;title=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/&#038;title=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Buffer" data-network-name="buffer" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/&#038;title=Temporary%20visa%20holders%20denied%20exemptions%20to%20travel%20to%20Australia%20on%20%E2%80%98compassionate%20grounds%E2%80%99%20seek%20clarity%20on%20assessment%20criteria" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Email" data-network-name="basic_email" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria&quot; via Print" data-network-name="basic_print" data-share-title="Temporary visa holders denied exemptions to travel to Australia on ‘compassionate grounds’ seek clarity on assessment criteria" data-share-url="http://indiannewsqld.com.au/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="22995" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e4751b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://indiannewsqld.com.au/hard-to-predict-when-pandemic-will-be-over-who-officials/" rel="prev"><span class="button">Previous</span><span class="title">Hard to predict when pandemic will be over: WHO officials</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='INQ Newsdesk' src='http://0.gravatar.com/avatar/c07bb539c1f04f5dff913e1ebc60611b?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c07bb539c1f04f5dff913e1ebc60611b?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://indiannewsqld.com.au/author/inq-newsdesk/" rel="author" title="View all posts by INQ Newsdesk">INQ Newsdesk</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<!--<div class="featured-image"><a href="http://indiannewsqld.com.au/australian-pm-says-nine-foreigners-among-those-hurt-when-driver-plows-into-crowd/" title="Australian PM says nine foreigners among those hurt when driver plows into crowd" class="post-thumbnail">
				<img src="http://indiannewsqld.com.au/wp-content/uploads/2017/12/Australia-police-petrol-440x264.png" alt="Australian PM says nine foreigners among those hurt when driver plows into crowd" /><span class="et_pb_extra_overlay"></span>
			</a></div>-->
									<h4 class="title"><a href="http://indiannewsqld.com.au/australian-pm-says-nine-foreigners-among-those-hurt-when-driver-plows-into-crowd/">Australian PM says nine foreigners among those hurt when driver plows into crowd</a></h4>
									<p class="date"><span class="updated">December 22, 2017</span></p>
								</div>
																<div class="related-post">
									<!--<div class="featured-image"><a href="http://indiannewsqld.com.au/unconscious-man-behind-wheel-as-car-spins-out-of-control-on-major-sydney-motorway/" title="Unconscious man behind wheel as car spins out of control on major Sydney motorway" class="post-thumbnail">
				<img src="http://indiannewsqld.com.au/wp-content/uploads/2016/11/Sydney-M4-motorway-car-spin-440x264.jpg" alt="Unconscious man behind wheel as car spins out of control on major Sydney motorway" /><span class="et_pb_extra_overlay"></span>
			</a></div>-->
									<h4 class="title"><a href="http://indiannewsqld.com.au/unconscious-man-behind-wheel-as-car-spins-out-of-control-on-major-sydney-motorway/">Unconscious man behind wheel as car spins out of control on major Sydney motorway</a></h4>
									<p class="date"><span class="updated">November 28, 2016</span></p>
								</div>
																<div class="related-post">
									<!--<div class="featured-image"><a href="http://indiannewsqld.com.au/australian-diplomat-dies-after-fall-from-new-york-building/" title="Australian diplomat dies after fall from New York building" class="post-thumbnail">
				<img src="http://indiannewsqld.com.au/wp-content/uploads/2017/11/Australian-Diplomat-Julian-Simpson-440x264.jpg" alt="Australian diplomat dies after fall from New York building" /><span class="et_pb_extra_overlay"></span>
			</a></div>-->
									<h4 class="title"><a href="http://indiannewsqld.com.au/australian-diplomat-dies-after-fall-from-new-york-building/">Australian diplomat dies after fall from New York building</a></h4>
									<p class="date"><span class="updated">November 16, 2017</span></p>
								</div>
																<div class="related-post">
									<!--<div class="featured-image"><a href="http://indiannewsqld.com.au/shortage-spurs-male-nurse-call/" title="Shortage spurs male nurse call" class="post-thumbnail">
				<img src="http://indiannewsqld.com.au/wp-content/uploads/2018/09/Male-nurse-440x264.jpg" alt="Shortage spurs male nurse call" /><span class="et_pb_extra_overlay"></span>
			</a></div>-->
									<h4 class="title"><a href="http://indiannewsqld.com.au/shortage-spurs-male-nurse-call/">Shortage spurs male nurse call</a></h4>
									<p class="date"><span class="updated">September 14, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/temporary-visa-holders-denied-exemptions-to-travel-to-australia-on-compassionate-grounds-seek-clarity-on-assessment-criteria/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://indiannewsqld.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22995' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b650ba52e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Our Current Issue</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://indiannewsqld.com.au/indian-news-queensland-may-2020-vol-3-issue-8/" target="_blank">
						<img src="http://indiannewsqld.com.au/wp-content/uploads/2020/05/Indian-News-Qld-May-2020.png" alt="Indian News Queensland –  May 2020" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Our Advertisers</h4>			<div class="textwidget"><div id="metaslider-id-22086" style="max-width: 1150px; margin: 0 auto;" class="ml-slider-3-15-3 metaslider metaslider-responsive metaslider-22086 ml-slider">
    <div id="metaslider_container_22086">
        <ul id='metaslider_22086' class='rslides'>
            <li><a href="https://www.starpromotions.com.au" target="_blank" rel="nofollow" class="custom-link no-lightbox" onclick="event.stopPropagation()"><img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Star-Promotions-Dec-2019_page-0001-1150x1595.jpg" height="1595" width="1150" alt="Star Promotions" class="slider-22086 slide-22091" title="Star Promotions" /><div class="caption-wrap"><div class="caption">Star Promotions</div></div></a></li>
            <li style='display: none;'><a href="https://www.greaterspringfield.com.au" target="_blank" rel="nofollow" class="custom-link no-lightbox" onclick="event.stopPropagation()"><img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/SLC_Advert-Second-last-page_page-0001-1150x1595.jpg" height="1595" width="1150" alt="Greater Springfield" class="slider-22086 slide-22092" title="SLC_Advert Second last page_page-0001" /><div class="caption-wrap"><div class="caption">Greater Springfield</div></div></a></li>
            <li style='display: none;'><a href="https://www.facebook.com/mirchhmasalaimpex" target="_blank" rel="" class="custom-link no-lightbox" onclick="event.stopPropagation()"><img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Mirchh-masala-brisbane-advert-1_page-0001-1150x1595.jpg" height="1595" width="1150" alt="Mirchh masala brisbane" class="slider-22086 slide-22093" title="Mirchh masala brisbane advert (1)_page-0001" /><div class="caption-wrap"><div class="caption">Mirch Masala</div></div></a></li>
            <li style='display: none;'><a href="https://www.griffincrest.com.au" target="_blank" rel="nofollow" class="custom-link no-lightbox" onclick="event.stopPropagation()"><img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Griffin-29-10-19_page-0001-1150x1595.jpg" height="1595" width="1150" alt="Griffin Crest" class="slider-22086 slide-22095" title="Griffin Crest" /><div class="caption-wrap"><div class="caption">Griffin Crest</div></div></a></li>
            <li style='display: none;'><a href="https://www.dresscircle.com.au" target="_blank" rel="nofollow" class="custom-link no-lightbox" onclick="event.stopPropagation()"><img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Brookwater-19-11-19_page-0001-1150x1595.jpg" height="1595" width="1150" alt="Brookwater Dress Circle" class="slider-22086 slide-22097" title="Brookwater 19-11-19_page-0001" /><div class="caption-wrap"><div class="caption">Brookwater Dress Circle</div></div></a></li>
            <li style='display: none;'><a href="https://www.dosahut.net.au/indian-restaurant-brisbane/" target="_blank" rel="noopener noreferrer"><img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Dosa-Hut-4-12-19-scaled-1150x1595.jpg" height="1595" width="1150" alt="" class="slider-22086 slide-22106" title="Dosa Hut 4-12-19" /><div class="caption-wrap"><div class="caption">Dosa Hut</div></div></a></li>
            <li style='display: none;'><a href="https://ramadaresortkooralbynvalley.com.au" target="_blank" rel="noopener noreferrer"><img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Ramada-1150x1595.jpg" height="1595" width="1150" alt="Ramada" class="slider-22086 slide-22247" title="Ramada" /><div class="caption-wrap"><div class="caption">Ramada</div></div></a></li>
        </ul>
        
    </div>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="media_gallery-3" class="et_pb_widget widget_media_gallery"><h4 class="widgettitle">Yatra Holi Sandhya</h4>
		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-22995 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/sudha-manian-on-sitar-2/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Sudha-Manian-on-sitar-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Sudha Manian on sitar" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Sudha-Manian-on-sitar-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Sudha-Manian-on-sitar-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Sudha-Manian-on-sitar-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/young-mc-of-the-event-2/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Young MC of the event 2" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-2-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-2-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/young-mc-of-the-event-3/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Young MC of the event 3" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-3-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-3-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-3-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/young-mc-of-the-event-5/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Young MC of the event 5" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-5-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-5-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Young-MC-of-the-event-5-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/the-entire-crew-on-stage/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/The-entire-crew-on-stage-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="The entire crew on stage" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/The-entire-crew-on-stage-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/The-entire-crew-on-stage-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/The-entire-crew-on-stage-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/from-left-prakruthi-mysore-gururaj-sudha-manian-anthony-shorten/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Prakruthi-Mysore-Gururaj-Sudha-Manian-Anthony-Shorten-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="(From left) Prakruthi Mysore Gururaj, Sudha Manian, Anthony Shorten" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Prakruthi-Mysore-Gururaj-Sudha-Manian-Anthony-Shorten-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Prakruthi-Mysore-Gururaj-Sudha-Manian-Anthony-Shorten-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Prakruthi-Mysore-Gururaj-Sudha-Manian-Anthony-Shorten-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/from-left-allan-john-paviter-kumar-noori-mrs-mohan-dr-ram-mohan-pushpinder-oberoi-karla-oberoi/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Allan-John-Paviter-Kumar-Noori-Mrs-Mohan-Dr-Ram-Mohan-Pushpinder-Oberoi-Karla-Oberoi-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="(From left) Allan John, Paviter Kumar Noori, Mrs Mohan, Dr Ram Mohan, Pushpinder Oberoi, Karla Oberoi" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Allan-John-Paviter-Kumar-Noori-Mrs-Mohan-Dr-Ram-Mohan-Pushpinder-Oberoi-Karla-Oberoi-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Allan-John-Paviter-Kumar-Noori-Mrs-Mohan-Dr-Ram-Mohan-Pushpinder-Oberoi-Karla-Oberoi-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Allan-John-Paviter-Kumar-Noori-Mrs-Mohan-Dr-Ram-Mohan-Pushpinder-Oberoi-Karla-Oberoi-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/from-left-senator-paul-scarr-sudha-manian-hon-consul-archana-singh-pushpinder-oberoi-karla-oberoi/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Senator-Paul-Scarr-Sudha-Manian-Hon-Consul-Archana-Singh-Pushpinder-Oberoi-Karla-oberoi-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="(From left) Senator Paul Scarr, Sudha Manian, Hon Consul Archana Singh, Pushpinder Oberoi, Karla oberoi" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Senator-Paul-Scarr-Sudha-Manian-Hon-Consul-Archana-Singh-Pushpinder-Oberoi-Karla-oberoi-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Senator-Paul-Scarr-Sudha-Manian-Hon-Consul-Archana-Singh-Pushpinder-Oberoi-Karla-oberoi-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Senator-Paul-Scarr-Sudha-Manian-Hon-Consul-Archana-Singh-Pushpinder-Oberoi-Karla-oberoi-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/sold-out-holi-sandhya-captivates-audience-in-brisbane/from-left-paviter-kumar-noori-ashok-manian-senator-paul-scarr-karla-oberoi-pushpinder-oberoi-mahadevan-shankar/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Paviter-Kumar-Noori-Ashok-Manian-Senator-Paul-Scarr-Karla-Oberoi-Pushpinder-Oberoi-Mahadevan-Shankar-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="(From left) Paviter Kumar Noori, Ashok Manian, Senator Paul Scarr, Karla Oberoi, Pushpinder Oberoi, Mahadevan Shankar" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Paviter-Kumar-Noori-Ashok-Manian-Senator-Paul-Scarr-Karla-Oberoi-Pushpinder-Oberoi-Mahadevan-Shankar-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Paviter-Kumar-Noori-Ashok-Manian-Senator-Paul-Scarr-Karla-Oberoi-Pushpinder-Oberoi-Mahadevan-Shankar-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/From-left-Paviter-Kumar-Noori-Ashok-Manian-Senator-Paul-Scarr-Karla-Oberoi-Pushpinder-Oberoi-Mahadevan-Shankar-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</div> <!-- end .et_pb_widget --><div id="media_gallery-2" class="et_pb_widget widget_media_gallery"><h4 class="widgettitle">Sargam Bollywood Event</h4>
		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-22995 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/dancers-during-their-act-on-stage/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Dancers-during-their-act-on-stage-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Dancers during their act on stage" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Dancers-during-their-act-on-stage-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Dancers-during-their-act-on-stage-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Dancers-during-their-act-on-stage-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/musical-2/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Musical 2" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-2-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-2-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/musical-6/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-6-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Musical 6" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-6-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-6-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-6-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/musical-1/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Musical 1" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-1-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-1-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/acedemy-singers-in-the-middle-of-their-performance/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Acedemy-singers-in-the-middle-of-their-performance-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Acedemy singers in the middle of their performance" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Acedemy-singers-in-the-middle-of-their-performance-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Acedemy-singers-in-the-middle-of-their-performance-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Acedemy-singers-in-the-middle-of-their-performance-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/musical-3/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Musical 3" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-3-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-3-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-3-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/musical-7/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-7-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Musical 7" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-7-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-7-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-7-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/musical-4/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Musical 4" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-4-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-4-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-4-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://indiannewsqld.com.au/bollywood-musical-fundraiser-organised/musical-5/'><img width="150" height="150" src="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Musical 5" srcset="http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-5-150x150.jpg 150w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-5-440x440.jpg 440w, http://indiannewsqld.com.au/wp-content/uploads/2020/03/Musical-5-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>
</div> <!-- end .et_pb_widget --><div id="calendar-2" class="et_pb_widget widget_calendar"><h4 class="widgettitle">Date-wise Calendar</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://indiannewsqld.com.au/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="http://indiannewsqld.com.au/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td>3</td>
	</tr>
	<tr>
		<td><a href="http://indiannewsqld.com.au/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="http://indiannewsqld.com.au/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="http://indiannewsqld.com.au/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="http://indiannewsqld.com.au/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="http://indiannewsqld.com.au/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="http://indiannewsqld.com.au/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td>10</td>
	</tr>
	<tr>
		<td><a href="http://indiannewsqld.com.au/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="http://indiannewsqld.com.au/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td>13</td><td id="today"><a href="http://indiannewsqld.com.au/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://indiannewsqld.com.au/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/indiannewsqueensland"></a>
						<a href="https://www.facebook.com/indiannewsqueensland" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/indiannewsqld1"></a>
						<a href="https://twitter.com/indiannewsqld1" class="widget_list_social">
							<h3 class="title">Twitter</h3>
														<span class="post-meta">336 followers</span>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_ads-5" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.greaterspringfield.com.au" target="_blank" class="custom-link no-lightbox" onclick="event.stopPropagation()" rel="nofollow">
						<img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/SLC_Advert-Second-last-page_page-0001.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="et_ads-7" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.griffincrest.com.au" target="_blank" class="custom-link no-lightbox" onclick="event.stopPropagation()" rel="nofollow">
						<img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Griffin-29-10-19_page-0001.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="et_ads-6" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.dosahut.net.au/indian-restaurant-brisbane" target="_blank">
						<img src="http://indiannewsqld.com.au/wp-content/uploads/2020/02/Dosa-Hut-4-12-19-scaled.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.cosmosmedia.info" title="Cosmos Media">Cosmos Media</a> </p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					                    
						<ul class="et-extra-social-icons" >
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/Indian-News-Queensland-567073823486196/?fref=ts" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/indiannewsqld1" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/indiannewsqld/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
				<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='et-gf-cardo-css'  href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-crimson-text-css'  href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,600,600italic,700,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-responsive-slider-css'  href='http://indiannewsqld.com.au/wp-content/plugins/ml-slider/assets/sliders/responsiveslides/responsiveslides.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://indiannewsqld.com.au/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.15.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://indiannewsqld.com.au/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://indiannewsqld.com.au/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://indiannewsqld.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.0.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/indiannewsqld.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeTALEUAAAAABTUFx9UWUstRvBd4K7nbQQMDFFY&#038;ver=3.0'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/indiannewsqld.com.au\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/indiannewsqld.com.au\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"fe69a8d205","timeline_nonce":"3fbeb7da61","blog_feed_nonce":"ac876ee9af","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/indiannewsqld.com.au\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/indiannewsqld.com.au\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/indiannewsqld.com.au\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6d3fc51ce1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c1c5388807","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"22995","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://indiannewsqld.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://indiannewsqld.com.au/wp-content/plugins/ml-slider/assets/sliders/responsiveslides/responsiveslides.min.js?ver=3.15.3'></script>
<script type='text/javascript'>
var metaslider_22086 = function($) {
            $('#metaslider_22086').responsiveSlides({ 
                timeout:3000,
                pager:false,
                nav:true,
                pause:true,
                speed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                auto:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_22086');
        };
        var timer_metaslider_22086 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_22086, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_22086, 1) : metaslider_22086(window.jQuery);
        };
        timer_metaslider_22086();
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeTALEUAAAAABTUFx9UWUstRvBd4K7nbQQMDFFY',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<style type="text/css"></style></body>
</html>
<!-- Page supported by LiteSpeed Cache 2.9.9.2 on 2020-05-14 13:11:59 -->